Author Topic: Hangs avidemux and font question  (Read 785 times)

cord-factor

  • Newbie
  • *
  • Posts: 16
Hangs avidemux and font question
« on: August 18, 2013, 04:25:45 PM »
Hello,
When I open the file in avidemux - all right. When I push play - it's playing. When I push stop/pause avidemux freezes.
What is the possible problem?

Second, I have big screen (1920x1080) and I set big fonts in the system. But avidemux has different fonts sizes:
snapshot1

And there is else some distortions:
snapshot2

ps Gentoo Linux.

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9632
Re: Hangs avidemux and font question
« Reply #1 on: August 18, 2013, 05:32:48 PM »
Could be audio, try using the dummy plugin

cord-factor

  • Newbie
  • *
  • Posts: 16
Re: Hangs avidemux and font question
« Reply #2 on: August 18, 2013, 05:40:45 PM »
Could be audio, try using the dummy plugin
Oh, thanks! Now it's working fine.

What's about fonts?

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9632
Re: Hangs avidemux and font question
« Reply #3 on: August 18, 2013, 06:49:34 PM »
AFAIK, we dont alter the font in the dialogs

I might  be wrong though

cord-factor

  • Newbie
  • *
  • Posts: 16
Re: Hangs avidemux and font question
« Reply #4 on: December 26, 2013, 03:52:43 PM »
AFAIK, we dont alter the font in the dialogs

I might  be wrong though
If you can, please, check those dialogues... I have different font sizes at one window :(
"Phase:" and "Video codec:" are 'window title' formatted, and others are 'small' formated, while the rates of those variables are 'General' formatted. (see below)

« Last Edit: December 26, 2013, 03:57:10 PM by cord-factor »