Author Topic: Avidemux 2.6.5 problems  (Read 4790 times)

phaolo

  • Newbie
  • *
  • Posts: 33
Avidemux 2.6.5 problems
« on: August 31, 2013, 02:45:46 PM »
Thanks for the new version guys, but I've found these problems so far:

- I tried to copy .flv movie files to .mp4 containers (this worked fine with older versions), but the results seem to have problems (errors in vlc, no data in MediaInfo).
I even got a "File too short" error, but the pinned FAQ in this forum doesn't work.

- even before editing, all playing videos stop at few ms (30-100) before the real end. If I force it, I get a "cannot go to next keyframe" error.
Icon\button to skip to end do the same thing.

- drag&drop stops working after the first file (denied icon until program restart)

- zoom only works when the video is stopped, not while playing, like the old versions.

- please, make the program suggest a file name when saving (ex: source_name + maybe container ext)

- please add subs\chapters support someday in the future  :'(


phaolo

  • Newbie
  • *
  • Posts: 33
Re: Avidemux 2.6.5 problems
« Reply #1 on: September 05, 2013, 09:17:47 AM »
No replies at all?
Anyway, about "File too short" error: if the timestamps are missing or incorrect, can't Avidemux switch from the "time mode" to "frame mode" for them?
These files will never be editable otherwise, unless we use the old 2.5.4 version.. which is strange: same program name with 2 different running versions??

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9715
Re: Avidemux 2.6.5 problems
« Reply #2 on: September 05, 2013, 10:52:10 AM »
need a sample flv

phaolo

  • Newbie
  • *
  • Posts: 33
Re: Avidemux 2.6.5 problems
« Reply #3 on: September 05, 2013, 12:08:12 PM »
I can't provide samples, because they're too big for the forum limits.
Also, only a few of them cause a "File too short" error,  the majority just create a broken file (still bad lol).

You can try, however, to download (ex: via DownloadHelper) some FLV video from Youtube and test it directly.
(small random test video: https://www.youtube.com/watch?v=4vTyEy7Dn70)
Just open it in Avidemux, save it with "copy" method and mp4 container, play it in Vlc.

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9715
Re: Avidemux 2.6.5 problems
« Reply #4 on: September 05, 2013, 02:54:27 PM »
I can't even open it (no stts table)

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9715
Re: Avidemux 2.6.5 problems
« Reply #5 on: September 05, 2013, 02:55:15 PM »
....which means it is a mp4
To avoid wasting time, please upload a small sample to rapidshare or similar

phaolo

  • Newbie
  • *
  • Posts: 33
Re: Avidemux 2.6.5 problems
« Reply #6 on: September 05, 2013, 04:55:45 PM »
Did you choose a quality <= 480p ?
High defs files are .mp4, lower are .flv (at least for DownloadHelper extension).
Anyway, here's the file: http://preview.filefactory.com/file/4gfe65mlzed1/random_youtube_video_test_flv   *deleted
« Last Edit: September 06, 2013, 09:42:55 AM by phaolo »

tuxutat

  • Newbie
  • *
  • Posts: 14
Re: Avidemux 2.6.5 problems
« Reply #7 on: September 05, 2013, 08:06:47 PM »
Confirmed here, saving the flv with mp4 doesn't work properly, but mp4v2 does, so use that instead. I also second the suggestion for an automatic output filename in the original file's folder, having the correct extension for the selected container.

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9715
Re: Avidemux 2.6.5 problems
« Reply #8 on: September 06, 2013, 07:24:49 AM »
So you end up with an unplayable file, right ?

mean

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9715
Re: Avidemux 2.6.5 problems
« Reply #9 on: September 06, 2013, 08:45:48 AM »

phaolo

  • Newbie
  • *
  • Posts: 33
Re: Avidemux 2.6.5 problems
« Reply #10 on: September 06, 2013, 09:40:12 AM »
That seems to work!
Thanks :)

alfred

  • Newbie
  • *
  • Posts: 3
Re: Avidemux 2.6.5 problems
« Reply #11 on: October 08, 2013, 09:41:12 AM »
sorry, same problem (no stts tabe), and the download didn't work.
(report in that topic there)

phaolo

  • Newbie
  • *
  • Posts: 33
Re: Avidemux 2.6.5 problems
« Reply #12 on: November 11, 2013, 11:21:31 PM »
Ok, this is fixed by default in 2.6.6, but anyway, what's the difference between mux "mp4" and "mp4v2"?
What's best? (I've already used "mp4" for a bunch of files..)

If I do a mp4-to-mp4 copy (with 2.6.6) as a test and check the outputs with a hex editor, I see this at the start:
-source_mp4: ....ftypmp42....isommp42
-dest_mp4: .. ftypisom....isomiso2avc1mp41
-dest_mp4v2: ....ftypmp42....mp42isom

picaso

  • Newbie
  • *
  • Posts: 3
Re: Avidemux 2.6.5 problems
« Reply #13 on: December 13, 2013, 12:22:06 AM »
YOU STILL HAVE THE SAME ERRORS AND BUGS IN VERSION 2.6.7, AFTER I CONVERTED TO LAME MP3 THE VIDEO BECAME UNPLAYABLE !

PLEASE FIX THIS IN YOU NEXT VERSION !!

AQUAR

  • Hero Member
  • *****
  • Posts: 618
Re: Avidemux 2.6.5 problems
« Reply #14 on: December 13, 2013, 09:30:44 AM »
What's LAME is that - picaso forgot to BOLD and underline.